Sympoll index.php cross-site scripting

sympoll-indexphp-xss (13630) The risk level is classified as MediumMedium Risk

Description:

Sympoll is vulnerable to cross-site scripting. A remote attacker could embed malicious script within the ?vo variable in a URL request to the index.php script, which would be executed in the victim's Web browser within the security context of the hosting site, once the link is clicked. An attacker could exploit this vulnerability to steal the victim's cookie-based authentication credentials and obtain other sensitive information.


Consequences:

Gain Access

Remedy:

No remedy available as of September 1, 2014.

References:

Platforms Affected:

  • David Raeman Sympoll 1.5

Reported:

Nov 01, 2003

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page