Apache Web Server for Windows and OS2 denial of service

apache-server-dos (6527) The risk level is classified as MediumMedium Risk

Description:

Apache HTTP Server is vulnerable to a denial of service attack. An attacker could send a specially-malformed GET request to the server to cause the server to stop responding. The server must be restarted in order to regain normal functionality.


Consequences:

Denial of Service

Remedy:

Upgrade to the latest version of Apache Web Server (1.3.20 or later), available from the Apache Web site. See References.

References:

Platforms Affected:

  • Apache HTTP Server 1.3.12
  • Apache HTTP Server 1.3.13
  • Apache HTTP Server 1.3.14
  • Apache HTTP Server 1.3.15
  • Apache HTTP Server 1.3.16
  • Apache HTTP Server 1.3.17
  • Apache HTTP Server 1.3.18
  • Apache HTTP Server 1.3.19

Reported:

May 12, 2001

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page