Oracle Java Runtime Environment denial of service

oracle-javacpufeb2013-cve20130440 (81799) The risk level is classified as MediumMedium Risk

Description:

An unspecified vulnerability in Oracle Java within the JSSE component could allow a remote attacker to cause a denial of service.

*CVSS:

Base Score: 5
  Access Vector: Network
  Access Complexity: Low
  Authentication: None
  Confidentiality Impact: None
  Integrity Impact: None
  Availability Impact: Partial
 
Temporal Score: 3.7
  Exploitability: Unproven
  Remediation Level: Official-Fix
  Report Confidence: Confirmed

Consequences:

Denial of Service

Remedy:

Refer to the appropriate IBM Security Bulletin for patch, upgrade, or suggested workaround information. See References.

For other distributions:
Apply the appropriate update for your system.

References:

  • APPLE-SA-2013-02-01-1: Java for Mac OS X v10.6 Update 12.
  • ASA-2013-191: Oracle Java Critical Update Combined CVEs (February 2013).
  • IBM Security Bulletin 1627634: WebSphere Application Server - Oracle CPU Feb 2013.
  • IBM Security Bulletin 1628250: Tivoli Business Service Manager clients affected by vulnerabilities in IBM JRE.
  • IBM Security Bulletin 1628927: Rational Host On-Demand clients affected by vulnerabilities in IBM JRE.
  • IBM Security Bulletin 1632225: Vulnerability in Rational Developer for System z due to issues in IBM Java SDK (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1633170: Potential security vulnerabilities with JavaTM SDKs.
  • IBM Security Bulletin 1633299: Rational Service Tester vulnerabilities due to security vulnerabilities in IBM JRE 1.6 & Java 1.7 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1633300: Rational Performance Tester vulnerabilities due to security vulnerabilities in IBM JRE 1.6 & Java 1.7 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1633311: Vulnerability in Rational Application Developer for WebSphere Software due to issues in IBM Java SDK (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1633311: Vulnerability in Rational Application Developer for WebSphere Software due to issues in IBM Java SDK (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1633669: WebSphere MQ Security Vulnerability: multiple security vulnerabilities in IBM JRE 6.
  • IBM Security Bulletin 1633674: WebSphere MQ Security Vulnerability: multiple security vulnerabilities in IBM JRE 5.0.
  • IBM Security Bulletin 1634069: IBM WebSphere Cast Iron Security Bulletin: Multiple security vulnerabilities in IBM JRE 6.
  • IBM Security Bulletin 1634236: IBM Content Collector affected by vulnerabilities in IBM Java SDK.
  • IBM Security Bulletin 1634544: IBM Tivoli Federated Identity Manager and Tivoli Federated Identity Manager Business Gateway can be affected by three vulnerabilities in the Websphere IBM Java Runtime Environment (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1635160: IBM WebSphere Message Broker Security Vulnerability: Multiple security vulnerabilities in IBM JREs 5 & 6.
  • IBM Security Bulletin 1635864: IBM Operational Decision Manager and WebSphere ILOG JRules: Multiple security vulnerabilities in IBM JRE 6.0.
  • IBM Security Bulletin 1636324: Potential security exposures with IBM WebSphere DataPower XC10 Appliance (CVE-2013-0600, CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1637087: Multiple vulnerabilities in IBM JRE affect InfoSphere Data Replication Dashboard (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1637823: Multiple vulnerabilities in IBM Rational Build Forge (CVE-2012-3213, CVE-2013-0419, CVE-2013-0423, CVE-2013-0424, CVE-2013-0425, CVE-2013-0426, CVE-2013-0427, CVE-2013-0428, CVE-2013-0433, CVE-2013-0434, CVE-2013-0435, CVE-2013-0437,.
  • IBM Security Bulletin 1637998: IBM QRadar Security Information and Event Manager (SIEM) and QRadar Risk Manager can be affected by three vulnerabilities in the IBM Java Runtime Environment (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1638108: Potential security vulnerabilities in RQM 4.x for the Oracle October 2012 and February 2013 CPU (CVE-2012-5081, CVE-2013-0437, CVE-2013-1478, CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1639081: Potential security exposure when using IBM® InfoSphere® Streams due to vulnerabilities in IBM Java¿ SE Version 6 SDK..
  • IBM Security Bulletin 1639328: Vulnerabilities in Rational Software Architect Design Manager, Rhapsody Design Manager (CVE-2012-5081, CVE-2013-0440, CVE-2013-0443).
  • IBM Security Bulletin 1639487: Vulnerability in IBM InfoSphere Information Server due to issues in IBM Java SDK (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169, CVE-2012-1717, CVE-2012-1718, CVE-2012-5081).
  • IBM Security Bulletin 1639549: Potential security vulnerabilities in RTC 4.x for the Oracle October 2012 and February 2013 CPU (CVE-2012-5081, CVE-2013-0437, CVE-2013-1478, CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1639736: Potential security vulnerabilities in Rational Requirements Composer 4.x for the Oracle October 2012 and February 2013 CPU (CVE-2012-5081, CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1639830: IBM QuickFile is affected by vulnerabilities that exist in the IBM Java SDK.
  • IBM Security Bulletin 1640206: IBM Tivoli Monitoring clients affected by vulnerabilities in IBM JRE executed under a security manager.
  • IBM Security Bulletin 1640352: Multiple vulnerabilities in IBM Security AppScan Enterprise (CVE-2013-0531, CVE-2013-0440, CVE-2013-2997).
  • IBM Security Bulletin 1640533: Multiple vulnerabilities in IBM Data Studio Web Console due to vulnerabilities in IBM Java Runtime Environment..
  • IBM Security Bulletin 1640615: IBM OmniFind Enterprise Edition and IBM Content Analytics ¿ Oracle Critical Patch Updates February 2013 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1640697: Multiple vulnerabilities in InfoSphere Optim Performance Manager due to vulnerabilities in IBM Java Runtime Environment (CVE-2013-0440, CVE-2013-0443).
  • IBM Security Bulletin 1640763: Rational Host On-Demand clients affected by vulnerabilities in IBM JRE.
  • IBM Security Bulletin 1640793: IBM InfoSphere Master Data Management ¿ Java CPU Feb 2013 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1640795: IBM InfoSphere Master Data Management Reference Data Management ¿ Java CPU Feb 2013 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1641009: Potential security vulnerabilities in WebSphere Partner Gateway Advanced/Enterprise for the Oracle CPU February 2013.
  • IBM Security Bulletin 1641655: Multiple vulnerabilities exist in the SOAP Gateway component of IMS Enterprise Suite (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169, CVE-2013-3003).
  • IBM Security Bulletin 1641931: Java Vulnerability in Rational Automation Framework (CVE-2013-0440).
  • IBM Security Bulletin 1642358: IBM Tivoli System Automation for Integrated Operations Management 2.1.1 Vulnerability: Multiple security vulnerabilities in IBM JREs 6.0 and 7.0.
  • IBM Security Bulletin 1642703: IBM FileNet Business Process Manager ¿ Oracle Critical Patch Updates April 2013 (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1643248: IBM FileNet System Monitor/IBM Enterprise Content Management System Monitor is potentially affected by vulnerabilities in IBM Java SDK/JRE.
  • IBM Security Bulletin 1643832: Tivoli Storage Productivity Center - Oracle CPU February 2013, April 2013.
  • IBM Security Bulletin 1648481: Multiple vulnerabilities in IBM Rational Policy Tester (CVE-2013-0531, CVE-2013-0440, CVE-2013-4062, CVE-2013-4061, CVE-2013-2407).
  • IBM Security Bulletin 1649701: IBM Rational Synergy can be affected by a vulnerabilities in JSSE components (CVE-2013-0440, CVE-2013-0443, CVE-2013-1571, CVE-2013-0169).
  • IBM Security Bulletin 1650811: Multiple JRE vulnerabilities addressed in IBM Sterling External Authentication Server (CVE-2013-1571, CVE-2013-1500, CVE-2013-0443, CVE-2013-0440, CVE-2013-0169).
  • IBM Security Bulletin 1650814: Multiple JRE vulnerabilities addressed in IBM Sterling Secure Proxy (CVE-2013-0440, CVE-2013-0443, CVE-2013-0169).
  • IBM Security Bulletin 1650822: Java Security Vulnerabilitys addressed in IBM Tivoli Netcool OMNIbus.
  • IBM Security Bulletin 1654375: Potential security vulnerabilities exist in the IBM Java SDK that is shipped with Tivoli Netcool/OMNIbus Web GUI (CVE-2013-0440, CVE-2013-0443).
  • IBM Security Bulletin 4035073: Download IBM Java SDK fixes, Security Bulletins CVE-2013-0440, CVE-2013-0443, CVE-2013-0169, CVE-2012-1717, CVE-2012-1718, CVE-2012-5081.
  • Oracle Critical Patch Update: Oracle Java SE Critical Patch Update Advisory - February 2013.
  • BID-57712: Oracle Java SE CVE-2013-0440 Remote Java Runtime Environment Vulnerability
  • CVE-2013-0440: Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 through Update 11, 6 through Update 38, 5.0 through Update 38, and 1.4.2_40 and earlier, and OpenJDK 7, allows remote attackers to affect availability via vectors related to JSSE. NOTE: the previous information is from the February 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to CPU consumption in the the SSL/TLS implementation via a large number of ClientHello packets that are not properly handled by (1) ClientHandshaker.java and (2) ServerHandshaker.java.
  • RHSA-2013-0236: Critical: java-1.6.0-sun security update
  • RHSA-2013-0237: Critical: java-1.7.0-oracle security update
  • RHSA-2013-0245: Critical: java-1.6.0-openjdk security update
  • RHSA-2013-0246: Important: java-1.6.0-openjdk security update
  • RHSA-2013-0247: Important: java-1.7.0-openjdk security update
  • RHSA-2013-0624: Critical: java-1.5.0-ibm security update
  • RHSA-2013-0625: Critical: java-1.6.0-ibm security update
  • RHSA-2013-0626: Critical: java-1.7.0-ibm security update
  • RHSA-2013-1455: Low: Red Hat Network Satellite server IBM Java Runtime security update
  • RHSA-2013-1456: Low: Red Hat Network Satellite server IBM Java Runtime security update
  • SA52064: Oracle Java Multiple Vulnerabilities
  • SA52066: Apple Mac OS X update for Java
  • SA52703: IBM WebSphere Application Server Multiple Java Vulnerabilities
  • SA52964: IBM Rational Products WebSphere Application Server Java SDK Vulnerabilities
  • SA53092: IBM WebSphere Cast Iron Cloud Integration Java Multiple Vulnerabilities
  • SA53233: IBM Tivoli Federated Identity Manager Products Java Multiple Vulnerabilities
  • SA53302: IBM Rational Service / Performance Tester Java Multiple Vulnerabilities
  • SA53341: IBM WebSphere DataPower XC10 Java and Security Bypass Multiple Vulnerabilities
  • SA53342: IBM Content Collector Java Multiple Vulnerabilities
  • SA53404: IBM InfoSphere Replication Server Java Multiple Vulnerabilities
  • SA53735: IBM Data Studio Web Console Java Multiple Vulnerabilities
  • SA53746: IBM QuickFile Java Multiple Vulnerabilities
  • SA53761: IBM InfoSphere Streams Java Two Vulnerabilities
  • SA53768: IBM Rational Requirements Composer Java Multiple Vulnerabilities
  • SA53838: IBM InfoSphere Optim Performance Manager Java Two Vulnerabilities
  • SA53874: IBM Security AppScan Java JSSE Denial of Service Vulnerability
  • SA53944: IBM WebSphere Partner Gateway Java Weakness and Two Vulnerabilities
  • SA54196: IBM FileNet System Monitor Java Two Vulnerabilities
  • SA54291: Avaya Call Management System (CMS) Java Multiple Vulnerabilities

Platforms Affected:

  • Apple Mac OS X
  • Avaya Call Management System
  • IBM Content Analytics 2.2
  • IBM Content Analytics 2.2.0.1
  • IBM Content Analytics 2.2.0.2
  • IBM Content Analytics 2.2.0.3
  • IBM Content Analytics with Enterprise Search 3.0
  • IBM Content Analytics with Enterprise Search 3.0.0.1
  • IBM Content Analytics with Enterprise Search 3.0.0.2
  • IBM Content Collector 2.0
  • IBM Content Collector 3.0
  • IBM Data Studio 3.1
  • IBM Data Studio 3.1.1
  • IBM FileNet Business Process Manager 4.5.1
  • IBM FileNet Business Process Manager 5.0
  • IBM FileNet System Monitor 4.5.0
  • IBM FileNet System Monitor 5.1
  • IBM IMS Enterprise Suite SOAP Gateway 1.1
  • IBM IMS Enterprise Suite SOAP Gateway 2.1
  • IBM IMS Enterprise Suite SOAP Gateway 2.2
  • IBM InfoSphere Information Server 8.0
  • IBM InfoSphere Information Server 8.1
  • IBM InfoSphere Information Server 8.5
  • IBM InfoSphere Information Server 8.7
  • IBM InfoSphere Information Server 9.1
  • IBM InfoSphere Master Data Management 10.0
  • IBM InfoSphere Master Data Management 10.1
  • IBM InfoSphere Master Data Management 11.0
  • IBM InfoSphere Optim Performance Manager 4.1
  • IBM InfoSphere Optim Performance Manager 5.1
  • IBM InfoSphere Optim Performance Manager 5.1.1
  • IBM InfoSphere Optim Performance Manager 5.1.1.1
  • IBM InfoSphere Optim Performance Manager 5.2
  • IBM InfoSphere Replication Server 10.2.0.0
  • IBM InfoSphere Streams 1.2
  • IBM InfoSphere Streams 2.0
  • IBM InfoSphere Streams 3.0
  • IBM Maximo Asset Management 6.2
  • IBM Maximo Asset Management 7.1
  • IBM Maximo Asset Management 7.2
  • IBM Maximo Asset Management 7.5
  • IBM OmniFind Enterprise Edition 9.1
  • IBM OmniFind Enterprise Edition 9.1.0.1
  • IBM OmniFind Enterprise Edition 9.1.0.2
  • IBM OmniFind Enterprise Edition 9.1.0.3
  • IBM OmniFind Enterprise Edition 9.1.0.4
  • IBM QRadar Risk Manager 7.1
  • IBM QRadar Risk Manager 7.1MR1
  • IBM QRadar Risk Manager 7.1MR2
  • IBM QRadar Security Information and Event Manager (SIEM) 7.1
  • IBM QRadar Security Information and Event Manager (SIEM) 7.1MR1
  • IBM QRadar Security Information and Event Manager (SIEM) 7.1MR2
  • IBM QuickFile 1.0
  • IBM Rational Application Developer for WebSphere Software 7.0
  • IBM Rational Application Developer for WebSphere Software 8.0
  • IBM Rational Application Developer for WebSphere Software 8.5
  • IBM Rational Automation Framework 3.0
  • IBM Rational Automation Framework 3.0.0.1
  • IBM Rational Automation Framework 3.0.0.2
  • IBM Rational Automation Framework 3.0.0.3
  • IBM Rational Automation Framework 3.0.0.4
  • IBM Rational Automation Framework 3.0.0.5
  • IBM Rational Build Forge 7.1.1
  • IBM Rational Developer for System z 7.1
  • IBM Rational Developer for System z 7.6
  • IBM Rational Developer for System z 8.0
  • IBM Rational Developer for System z 8.5
  • IBM Rational Host On-Demand 11.0.7
  • IBM Rational Host On-Demand 11.0.8
  • IBM Rational Performance Tester 8.0
  • IBM Rational Performance Tester 8.1
  • IBM Rational Performance Tester 8.2
  • IBM Rational Performance Tester 8.3
  • IBM Rational Performance Tester 8.3.0.1
  • IBM Rational Performance Tester 8.3.0.2
  • IBM Rational Policy Tester 8.5
  • IBM Rational Quality Manager 4.0.3
  • IBM Rational Requirements Composer 4.0
  • IBM Rational Service Tester 8.0
  • IBM Rational Service Tester 8.1
  • IBM Rational Service Tester 8.2
  • IBM Rational Service Tester 8.3
  • IBM Rational Service Tester 8.3.0.1
  • IBM Rational Service Tester 8.3.0.2
  • IBM Rational Software Architect Design Manager 3.0
  • IBM Rational Software Architect Design Manager 3.0.0.1
  • IBM Rational Software Architect Design Manager 3.0.1
  • IBM Rational Software Architect Design Manager 4.0
  • IBM Rational Software Architect Design Manager 4.0.1
  • IBM Rational Software Architect Design Manager 4.0.2
  • IBM Rational Synergy 7.2.0.4
  • IBM Rational Team Concert 4.0.2
  • IBM Rhapsody Design Manager 3.0
  • IBM Rhapsody Design Manager 3.0.0.1
  • IBM Rhapsody Design Manager 3.0.1
  • IBM Rhapsody Design Manager 4.0
  • IBM Rhapsody Design Manager 4.0.1
  • IBM Rhapsody Design Manager 4.0.2
  • IBM Security AppScan Enterprise 5.6
  • IBM Security AppScan Enterprise 8.0
  • IBM Security AppScan Enterprise 8.5
  • IBM Security AppScan Enterprise 8.6
  • IBM Security AppScan Enterprise 8.7.0.0
  • IBM Sterling External Authentication Server 2.3.01
  • IBM Sterling External Authentication Server 2.4.0
  • IBM Sterling External Authentication Server 2.4.1
  • IBM Sterling Secure Proxy 3.3.01
  • IBM Sterling Secure Proxy 3.4.0
  • IBM Sterling Secure Proxy 3.4.1
  • IBM Tivoli Business Service Manager 4.2
  • IBM Tivoli Business Service Manager 4.2.1
  • IBM Tivoli Business Service Manager 6.1
  • IBM Tivoli Business Service Manager 6.1.1
  • IBM Tivoli Federated Identity Manager 6.1
  • IBM Tivoli Federated Identity Manager 6.2
  • IBM Tivoli Federated Identity Manager 6.2.1
  • IBM Tivoli Federated Identity Manager 6.2.2
  • IBM Tivoli Monitoring 6.2.0
  • IBM Tivoli Monitoring 6.2.1
  • IBM Tivoli Monitoring 6.2.2
  • IBM Tivoli Monitoring 6.2.3
  • IBM Tivoli Monitoring 6.3.0
  • IBM Tivoli Netcool/OMNIbus 7.2.1
  • IBM Tivoli Netcool/OMNIbus 7.3.0
  • IBM Tivoli Netcool/OMNIbus 7.3.1
  • IBM Tivoli Netcool/OMNIbus 7.4.0
  • IBM Tivoli Netcool/OMNIbus Web GUI 7.3.0
  • IBM Tivoli Netcool/OMNIbus Web GUI 7.3.1
  • IBM Tivoli Netcool/OMNIbus Web GUI 7.4.0
  • IBM Tivoli Storage Productivity Center 4.1
  • IBM Tivoli Storage Productivity Center 4.2
  • IBM Tivoli Storage Productivity Center 5.1.0
  • IBM Tivoli Storage Productivity Center 5.1.1
  • IBM Tivoli Storage Productivity Center 5.1.1.0
  • IBM Tivoli Storage Productivity Center 5.1.1.1
  • IBM Tivoli System Automation for Integrated Operations Management 2.1
  • IBM WebSphere Application Server 6.1
  • IBM WebSphere Application Server 7.0
  • IBM WebSphere Application Server 8.0
  • IBM WebSphere Application Server 8.5
  • IBM WebSphere Cast Iron 6.0
  • IBM WebSphere Cast Iron 6.1
  • IBM WebSphere Cast Iron 6.3
  • IBM WebSphere DataPower XC10 Appliance 2.0
  • IBM WebSphere DataPower XC10 Appliance 2.1
  • IBM WebSphere DataPower XC10 Appliance 2.1.0.3
  • IBM WebSphere ILOG JRules 7.1.1
  • IBM WebSphere Message Broker 6.1.0.11
  • IBM WebSphere Message Broker 7.0.0.5
  • IBM WebSphere Message Broker 8.0.0.2
  • IBM WebSphere MQ 7.0
  • IBM WebSphere MQ 7.0.0.1
  • IBM WebSphere MQ 7.0.0.2
  • IBM WebSphere MQ 7.0.1.0
  • IBM WebSphere MQ 7.0.1.1
  • IBM WebSphere MQ 7.0.1.2
  • IBM WebSphere MQ 7.0.1.3
  • IBM WebSphere MQ 7.0.1.4
  • IBM WebSphere Operational Decision Manager 7.5
  • IBM WebSphere Operational Decision Manager 8.0.1
  • IBM WebSphere Partner Gateway Advanced/Enterprise Edition 6.2
  • IBM WebSphere Partner Gateway Advanced/Enterprise Edition 6.2.1
  • IBM WebSphere Partner Gateway Advanced/Enterprise Edition 6.2.1.1
  • IBM WebSphere Partner Gateway Advanced/Enterprise Edition 6.2.1.2
  • IBM WebSphere Partner Gateway Express Edition 6.0
  • IBM WebSphere Partner Gateway Express Edition 6.0.0.1
  • IBM WebSphere Partner Gateway Express Edition 6.0.0.2
  • IBM WebSphere Partner Gateway Express Edition 6.0.0.3
  • Oracle Java JDK 5.0 Update 29
  • Oracle JRE 1.7.0 Update11
  • RedHat Enterprise Linux 5
  • RedHat Enterprise Linux 5 Client
  • RedHat Enterprise Linux 6 Workstation
  • RedHat Enterprise Linux 6 Server
  • RedHat Enterprise Linux Desktop 6
  • RedHat Enterprise Linux Desktop Supplementary 6
  • RedHat Enterprise Linux HPC Node 6
  • RedHat Enterprise Linux HPC Node Supplementary 6
  • RedHat Enterprise Linux Server Supplementary 6
  • RedHat Enterprise Linux Workstation Supplementary 6
  • RedHat RHEL Desktop Supplementary 5 Client
  • RedHat RHEL Supplementary 5 Server

Reported:

Feb 01, 2013

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page

* According to the Forum of Incident Response and Security Teams (FIRST), the Common Vulnerability Scoring System (CVSS) is an "industry open standard designed to convey vulnerability severity and help to determine urgency and priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall IBM be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

About IBM Internet Security Systems

IBM Internet Security Systems is a trusted security advisor to thousands of the world's leading businesses and governments, helping to provide pre-emptive protection for networks, desktops and servers. The IBM Proventia? integrated security platform is designed to automatically protect against both known and unknown threats, helping to keep networks up and running and shield customers from online attacks before they impact business assets. IBM Internet Security Systems products and services are based on the proactive security intelligence of its X-Force? research and development team ? an unequivocal world authority in vulnerability and threat research. The IBM Internet Security Systems product line is also complemented by comprehensive Managed Security Services and Professional Security Services. For more information, visit the IBM Internet Security Systems Web site at www.iss.net or call 800-776-2362.