Xpede sprc.asp SQL injection

xpede-sprc-sql-injection (8903) The risk level is classified as HighHigh Risk

Description:

Intellisol Xpede is vulnerable to SQL injection attacks. The sprc.asp script contains a "Qry" option. If a remote attacker requests the sprc.asp script with the "Qry" option, the attacker can then inject SQL commands on the system. It may be possible for an attacker to use this vulnerability to modify or delete account information or takeover administrative and various user's accounts.


Consequences:

Gain Privileges

Remedy:

No remedy available as of August 1, 2014.

References:

Platforms Affected:

  • WorkforceROI Intellisol Xpede 4.1

Reported:

Apr 19, 2002

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page