Oracle Java SE JSSE unspecified

oracle-cpujan2014-cve20140411 (90357) The risk level is classified as MediumMedium Risk

Description:

An unspecified vulnerability in Oracle Java SE related to the JSSE component has partial confidentiality impact, partial integrity impact, and no availability impact.

*CVSS:

Base Score: 4
  Access Vector: Network
  Access Complexity: High
  Authentication: None
  Confidentiality Impact: Partial
  Integrity Impact: Partial
  Availability Impact: None
 
Temporal Score: 3
  Exploitability: Unproven
  Remediation Level: Official-Fix
  Report Confidence: Confirmed

Consequences:

Unknown

Remedy:

Refer to Oracle Critical Patch Update Advisory - January 2014 for patch, upgrade or suggested workaround information. See References.
For other distributions: Apply the appropriate update for your system. See References.

References:

  • IBM Security Bulletin 1663938: Multiple vulnerabilities in current IBM SDK for Java for WebSphere Application Server January 2014 CPU.
  • IBM Security Bulletin 1665267: Information regarding security vulnerability in IBM SDK Java Technology Edition that is shipped with IBM WebSphere Application Server and addressed by Oracle CPU January 2014.
  • IBM Security Bulletin 1665444: Vulnerability in IBM FileNet Content Manager due to security vulnerability in IBM SDK Java┐ Technology Edition Version 6.
  • IBM Security Bulletin 1665513: Security Bulletin: Security vulnerability in current IBM SDK for Java for WebSphere Application Server Community Edition 3.0.0.4 Jan 2014 CPU (CVE-2014-0411).
  • IBM Security Bulletin 1665666: Information regarding security vulnerability in IBM SDK Java Technology Edition that is shipped with IBM WebSphere Application Server and addressed by Oracle CPU January 2014.
  • IBM Security Bulletin 1665690: IBM Smart Analytics System 5600 is affected by multiple vulnerabilities in the IBM SDK Java┐ Technology Edition, Version 6.
  • IBM Security Bulletin 1665712: Security Bulletin: Tivoli Federated Identity Manager and Tivoli Federated Identity Manager Business Gateway can be affected by two vulnerabilities in the IBM WebSphere Application Server component (CVE-2014-0423, CVE-2014-0411).
  • IBM Security Bulletin 1665806: Security Bulletin: Information regarding security vulnerability in IBM SDK Java┐ Technology Edition that is shipped with IBM WebSphere Application Server and addressed by Oracle CPU January 2014.
  • IBM Security Bulletin 1665807: Information regarding security vulnerability in IBM SDK Java Technology Edition that is shipped with IBM WebSphere Application Server and addressed by Oracle CPU January 2014.
  • IBM Security Bulletin 1665864: Rational Directory Server can be affected by a vulnerability in the IBM JRE.
  • IBM Security Bulletin 1666077: Security Bulletin: Security Access Manager for Enterprise Single Sign-On can be affected by a vulnerability in WebSphere Application Server (CVE-2014-0411).
  • IBM Security Bulletin 1666275: Security Bulletin: Multiple vulnerabilities exist in the SOAP Gateway component of IMS Enterprise Suite (CVE-2013-4002, CVE-2013-5825, CVE-2013-5372, CVE-2014-0416, CVE-2014-0411).
  • IBM Security Bulletin 1666387: Potential security vulnerabilities in current IBM SDK Java Technology Edition for IBM Tivoli Network Manager January 2014 CPU.
  • IBM Security Bulletin 1666464: Vulnerabilities in current IBM SDK Java Technology Edition for IBM Service Delivery Manager February 2013 CPU.
  • IBM Security Bulletin 1666614: Vulnerabilities in current IBM SDK Java Technology Edition for CloudBurst February 2013 CPU.
  • IBM Security Bulletin 1666816: Multiple vulnerabilities in IBM's Java 5 and Java 6 JREs used by Web Experience Factory, Websphere Dashboard Framework, and Lotus Widget Factory development components..
  • IBM Security Bulletin 1667389: Security Bulletin: IBM QuickFile is affected by vulnerabilities that exist in the IBM Runtime Environment, Java┐Technology Edition (CVE-2013-4002, CVE-2014-0411).
  • IBM Security Bulletin 1667508: Tivoli Key Lifecycle Manager and IBM Security Key Lifecycle Manager can be affected by a vulnerability in the current IBM SDK for Java shipped by IBM WebSphere Application Server January 2014 CPU.
  • IBM Security Bulletin 1667612: IBM« Tivoli« Netcool« Configuration Manager (ITNCM). for CVE-2014-0411.
  • IBM Security Bulletin 1668069: Security Bulletin: IBM Operational Decision Manager and WebSphere ILOG JRules: Multiple security vulnerabilities in IBM JRE.
  • IBM Security Bulletin 1668312: IBM Security Bulletin:Tivoli Netcool/Webtop vulnerability in current IBM SDK for Java - CVE-2014-0411 - United States.
  • IBM Security Bulletin 1668532: Content Manager Enterprise Edition with use of IBM SDK Java Technology Edition (CVE-2013-2415, CVE-2014-0411).
  • IBM Security Bulletin 1668578: Tivoli Provisioning Manager for Software ┐ Oracle CPU October 2013 and January 2014.
  • IBM Security Bulletin 667352: Security Bulletin: IBM Security Directory Server can be affected by a vulnerability in IBM WebSphere Application Server (CVE-2014-0411).
  • Oracle Web site: Oracle Critical Patch Update Advisory - January 2014.
  • BID-64758: RETIRED: Oracle January 2014 Critical Patch Update Multiple Vulnerabilities
  • BID-64918: Oracle Java SE CVE-2014-0411 Remote Security Vulnerability
  • CVE-2014-0411: Unspecified vulnerability in Oracle Java SE 5.0u55, 6u65, and 7u45; JRockit R27.7.7 and R28.2.9; Java SE Embedded 7u45; and OpenJDK 7 allows remote attackers to affect confidentiality and integrity via vectors related to JSSE. NOTE: the previous information is from the January 2014 CPU. Oracle has not commented on third-party claims that this issue allows remote attackers to obtain sensitive information about encryption keys via a timing discrepancy during the TLS/SSL handshake.
  • RHSA-2014-0026: Critical: java-1.7.0-openjdk security update
  • RHSA-2014-0027: Important: java-1.7.0-openjdk security update
  • RHSA-2014-0030: Critical: java-1.7.0-oracle security update
  • RHSA-2014-0097: Important: java-1.6.0-openjdk security update
  • RHSA-2014-0134: Critical: java-1.7.0-ibm security update
  • RHSA-2014-0135: Critical: java-1.6.0-ibm security update
  • RHSA-2014-0136: Important: java-1.5.0-ibm security update
  • RHSA-2014-0982: Low: Red Hat Network Satellite server IBM Java Runtime security update
  • SA57248: IBM FileNet Content Manager Java Vulnerability
  • SA57445: IBM Rational Directory Server / IBM Rational Directory Administrator Java JSSE Vulnerability
  • SA57689: IBM WebSphere Partner Gateway Java JSSE Vulnerability
  • SA57987: IBM Tivoli Provisioning Manager for Software Java Two Vulnerabilities
  • SA58117: IBM CommonStore for Exchange Server / Lotus Domino Java JSSE Vulnerability
  • SA58118: IBM Content Collector Two Vulnerabilities
  • SA58119: IBM Content Collector Java JSSE Vulnerability

Platforms Affected:

  • IBM Business Process Manager 7.5
  • IBM Business Process Manager 8.0
  • IBM Business Process Manager 8.5
  • IBM CloudBurst 1.2
  • IBM CloudBurst 2.0
  • IBM CloudBurst 2.1
  • IBM Content Manager 8.4 Enterprise
  • IBM Content Manager 8.5 Enterprise
  • IBM FileNet Content Manager 5.1.0
  • IBM FileNet Content Manager 5.2.0
  • IBM IMS Enterprise Suite SOAP Gateway 2.1
  • IBM IMS Enterprise Suite SOAP Gateway 2.2
  • IBM IMS Enterprise Suite SOAP Gateway 3.1
  • IBM ITNCM 6.1
  • IBM ITNCM 6.2
  • IBM ITNCM 6.3
  • IBM ITNCM 6.4
  • IBM Java SDK
  • IBM Lotus Widget Factory
  • IBM Operational Decision Manager 8.0
  • IBM Operational Decision Manager 8.5
  • IBM QuickFile 1.0
  • IBM QuickFile 1.1
  • IBM Rational Directory Administrator 6.0
  • IBM Rational Directory Server 5.1.1
  • IBM Rational Directory Server 5.2
  • IBM Security Access Manager for Enterprise Single Sign-On 8.1
  • IBM Security Access Manager for Enterprise Single Sign-On 8.2
  • IBM Security Access Manager for Enterprise Single Sign-On 8.2.1
  • IBM Security Directory Server 6.1
  • IBM Security Directory Server 6.2
  • IBM Security Directory Server 6.3
  • IBM Security Directory Server 6.3.1
  • IBM Security Key Lifecycle Manager 2.5
  • IBM Service Delivery Manager 7.2.1
  • IBM Service Delivery Manager 7.2.2
  • IBM Service Delivery Manager 7.2.4
  • IBM Smart Analytics System 5600 V1
  • IBM Smart Analytics System 5600 V2
  • IBM Smart Analytics System 5600 V3
  • IBM Tivoli Federated Identity Manager 6.0
  • IBM Tivoli Federated Identity Manager 6.1
  • IBM Tivoli Federated Identity Manager 6.1.1
  • IBM Tivoli Federated Identity Manager 6.2.0
  • IBM Tivoli Federated Identity Manager 6.2.1
  • IBM Tivoli Federated Identity Manager 6.2.2
  • IBM Tivoli Federated Identity Manager Business Gateway 6.1.1
  • IBM Tivoli Federated Identity Manager Business Gateway 6.2.0
  • IBM Tivoli Federated Identity Manager Business Gateway 6.2.1
  • IBM Tivoli Federated Identity Manager Business Gateway 6.2.2
  • IBM Tivoli Key Lifecycle Manager 1.0
  • IBM Tivoli Key Lifecycle Manager 2.0
  • IBM Tivoli Key Lifecycle Manager 2.0.1
  • IBM Tivoli Netcool/Webtop 2.2
  • IBM Tivoli Network Manager 3.8
  • IBM Tivoli Network Manager 3.9
  • IBM Tivoli Network Manager 4.1
  • IBM Web Experience Factory
  • IBM WebSphere Application Server 3.0.0.4 Community
  • IBM WebSphere Application Server 8.0.0.1
  • IBM WebSphere Business Services Fabric 6.2
  • IBM WebSphere Business Services Fabric 7.0
  • IBM WebSphere Business Services Fabric on z/OS 6.2
  • IBM WebSphere Business Services Fabric on z/OS 7.0
  • IBM WebSphere Dashboard Framework
  • IBM WebSphere Dynamic Process Edition 6.1.2
  • IBM WebSphere Dynamic Process Edition 6.2
  • IBM WebSphere Dynamic Process Edition 7.0.0
  • IBM WebSphere Dynamic Process Edition 7.0.1
  • IBM WebSphere ILOG JRules 7.1
  • IBM WebSphere Lombardi Edition 7.1
  • IBM WebSphere Lombardi Edition 7.2
  • IBM WebSphere Operational Decision Manager 7.5
  • IBM WebSphere Process Server 6.1.2
  • IBM WebSphere Process Server 6.2
  • IBM WebSphere Process Server 7.0
  • IBM WebSphere Process Server for Novell SUSE Linux Enterprise Server for System z 6.2 Hypervisor
  • IBM WebSphere Process Server for Novell SUSE Linux Enterprise Server for System z 7.0 Hypervisor
  • IBM WebSphere Process Server for Novell SUSE Linux Enterprise Server for x86 6.2 Hypervisor
  • IBM WebSphere Process Server for Novell SUSE Linux Enterprise Server for x86 7.0 Hypervisor
  • IBM WebSphere Process Server for Red Hat Enterprise Linux Server for x86 7.0.0 Hypervisor
  • Oracle JDK 1.1.5.0 Update55
  • Oracle JDK 1.1.6.0 Update65
  • Oracle JDK 1.7.0 Update45
  • Oracle JRE 1.1.5.0 Update55
  • Oracle JRE 1.1.6.0 Update65
  • Oracle JRE 1.7.0 Update45
  • Oracle Jrockit R27.7.7
  • Oracle Jrockit R28.2.9
  • RedHat Enterprise Linux 5
  • RedHat Enterprise Linux 5 Client
  • RedHat Enterprise Linux 6 Server
  • RedHat Enterprise Linux 6 Workstation
  • RedHat Enterprise Linux Desktop 6
  • RedHat Enterprise Linux Desktop Supplementary 6
  • RedHat Enterprise Linux HPC Node 6
  • RedHat Enterprise Linux HPC Node Supplementary 6
  • RedHat Enterprise Linux Server Supplementary 6
  • RedHat Enterprise Linux Workstation Supplementary 6
  • RedHat RHEL Desktop Supplementary 5 Client
  • RedHat RHEL Supplementary 5 Server

Reported:

Jan 14, 2014

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page

* According to the Forum of Incident Response and Security Teams (FIRST), the Common Vulnerability Scoring System (CVSS) is an "industry open standard designed to convey vulnerability severity and help to determine urgency and priority of response." IBM PROVIDES THE CVSS SCORES "AS IS" WITHOUT WARRANTY OF ANY KIND, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. CUSTOMERS ARE RESPONSIBLE FOR ASSESSING THE IMPACT OF ANY ACTUAL OR POTENTIAL SECURITY VULNERABILITY.
The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall IBM be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

About IBM Internet Security Systems

IBM Internet Security Systems is a trusted security advisor to thousands of the world's leading businesses and governments, helping to provide pre-emptive protection for networks, desktops and servers. The IBM Proventia? integrated security platform is designed to automatically protect against both known and unknown threats, helping to keep networks up and running and shield customers from online attacks before they impact business assets. IBM Internet Security Systems products and services are based on the proactive security intelligence of its X-Force? research and development team ? an unequivocal world authority in vulnerability and threat research. The IBM Internet Security Systems product line is also complemented by comprehensive Managed Security Services and Professional Security Services. For more information, visit the IBM Internet Security Systems Web site at www.iss.net or call 800-776-2362.