HP VirtualVault could allow unauthorized administrative access

hp-virtualvault-admin-access (9038) The risk level is classified as HighHigh Risk

Description:

HP VirtualVault running on HP-UX could allow a remote attacker to use a malicious Web server or an external privileged process to gain unauthorized access to the VirtualVault administration Web server.


Consequences:

Gain Access

Remedy:

Apply the PHSS_24038 patch, as listed in Hewlett-Packard Company Security Bulletin HPSBUX0205-193. See References.

References:

  • Hewlett-Packard Company Security Bulletin HPSBUX0205-193: Sec. Vulnerability in Virtualvault 4.5 IWS. (From SecurityFocus archive.)
  • BID-4690: HP Virtualvault Unauthorized Administrative Access Vulnerability
  • CVE-2002-0763: Vulnerability in administration server for HP VirtualVault 4.5 on HP-UX 11.04 allows remote web servers or privileged external processes to bypass access restrictions and establish connections to the server.
  • OSVDB ID: 9630: HP-UX VirtualVault Connection Restriction Bypass

Platforms Affected:

  • HP HP-UX 11.04
  • HP VirtualVault 4.5

Reported:

May 07, 2002

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page