CBMS cross-site scripting in multiple PHP scripts

cbms-php-xss (9294) The risk level is classified as MediumMedium Risk

Description:

CBMS is vulnerable to cross-site scripting. A remote attacker with limited privileges on the system could embed malicious script within multiple PHP form parameters, which could allow script to be executed on the hosting site.


Consequences:

Gain Privileges

Remedy:

No remedy available as of August 1, 2014.

References:

Platforms Affected:

  • Voxel Dot Net CBMS 0.7

Reported:

Jun 06, 2002

The information within this database may change without notice. Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. In no event shall the author/distributor (IBM Internet Security Systems X-Force) be held liable for any damages whatsoever arising out of or in connection with the use or spread of this information.

For corrections or additions please email ignore thisxforceignore this@ignore thisus.ignore thisibm.comignore this

Return to the main page